Clarity Portal
Incident Report for Cloudli Communications
Resolved
This incident has been resolved.
Posted May 02, 2024 - 23:10 EDT
Monitoring
We have identified a network issue that impacted a subset of Cloudli services. All services are currently online and operational and we will be closely monitoring the network for the next four hours before marking this incident as resolved.
Posted May 02, 2024 - 19:22 EDT
Investigating
We are currently aware of a partial outage incident affecting some customers Inbound, Outbound Calling and the Clarity Portal. We are investigating the problem and will provide updates as soon as they are available.
Posted May 02, 2024 - 18:32 EDT
This incident affected: Clarity (Clarity Portal, Inbound Calling, Outbound Calling).