Voice quality Issues - Bad audio

Incident Report for Cloudli Communications

Resolved

This incident has been resolved.
Our team has thoroughly investigated the matter and implemented mitigation measures to prevent recurrence
Posted Mar 28, 2025 - 10:26 EDT

Investigating

We are currently investigating this issue
Posted Mar 28, 2025 - 10:10 EDT
This incident affected: Cloudli Connect (Inbound Calling, Outbound Calling), Residential (Inbound Calling, Outbound Calling), and Cloud Business Phone (Cloudli Connect Out-of-the-Box) (Inbound Calling, Outbound Calling).