Zoho Phonebridge problem
Incident Report for Cloudli Communications
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 14:07 EDT
Monitoring
Une correction à été mise en place et nous surveillons la situation.

Les postes configurées avec Zoho devront être réintégrées en étant sur le domaine portal.omnivigil.com dû à des changements dans l'authentification Zoho.

******

A correction has been implemented and we are monitoring the situation.

Extensions configured with Zoho will need to be reintegrated into the portal.omnivigil.com domain due to changes in Zoho authentication.
Posted Jul 26, 2022 - 12:09 EDT
Identified
The issue has been identified and a fix is being implemented.

*****
Le problème a été identifié et nous travaillons à implémenter une solution.
Posted Jul 25, 2022 - 17:31 EDT
Investigating
A problem has been detected with the Zoho Phonebridge Integration.

We are currently investigating the issue in order to determine the cause and resolve it.

******
Un problème a été détecté avec l'intégration de téléphonie Zoho.

Nous enquêtons pour en découvrir la cause et pour résoudre la situation.
Posted Jul 25, 2022 - 10:38 EDT
This incident affected: Cloudli Connect (Internet (ISP) Connectivity).