Inbound calls with a Canadian Carrier | Appels entrants avec un fournisseur Canadien.
Incident Report for Cloudli Communications
Resolved
This incident has been resolved. Traffic is now stable with the affected carrier.
***
Cet incident a été résolu. Le trafic est désormais stable avec le transporteur concerné.
Posted Sep 23, 2022 - 10:34 EDT
Monitoring
We are informed that the affected carrier has implemented a fix since 6:30 PM EDT and we are monitoring for stability.
All services are operational.
***
Nous sommes informés que le transporteur concerné a mis en place un correctif depuis 6:30 PM EDT et nous surveillons la stabilité.
Tous les services sont opérationnels.
Posted Sep 22, 2022 - 22:29 EDT
Identified
We are currently working with the affected Carrier to resolve the issue as soon as possible.
***
Nous travaillons actuellement avec le transporteur concerné pour résoudre le problème dès que possible.
Posted Sep 22, 2022 - 15:11 EDT
Investigating
We are currently experiencing an issue affecting some inbound calls with an important Canadian carriers affecting many regions.

Impacts: This could potentially cause abnormal delays or an inability to receive calls.

***

Nous éprouvons actuellement une problématique affectant quelques appels entrants avec un fournisseur Canadien qui affect plusieurs regions.

Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à recevoir des appels.
Posted Sep 22, 2022 - 15:00 EDT
This incident affected: SIP Trunks (Inbound Calling), Cloudli Connect (Inbound Calling), Fax Line (ATA) (Inbound Calling), Virtual Fax (Inbound Calling), Residential (Inbound Calling), T.38 SIP Trunks (Inbound Calling), Cloud Business Phone (Cloudli Connect Out-of-the-Box) (Inbound Calling), and Contact Centre (Routing Services).