Intermittent Inbound/Outbound calls

Incident Report for Cloudli Communications

Resolved

We are marking this incident as resolved. Please note that we will provide an analysis of the incident via Statuspage today.
Posted Dec 12, 2025 - 13:05 EST

Monitoring

We experienced an intermittent issue affecting inbound/outbound calls between 10:28 and 10:58 EST. Calls are now working.
Our team will continue to monitor the situation.

Impacts: This could potentially have cause abnormal delays or an inability to initiate/receive calls.
Posted Dec 12, 2025 - 11:23 EST
This incident affected: Clarity (Inbound Calling, Outbound Calling).