This incident has been resolved. *** Cet incident a été résolu.
Posted Jan 09, 2026 - 16:14 EST
Monitoring
A fix has been implemented by the affected carrier yesterday evening and we are monitoring the results. *** Un correctif a été mis en place hier soir par l'opérateur concerné et nous suivons les résultats.
Posted Jan 09, 2026 - 10:04 EST
Update
Affected carrier has dispatched technicians at the affected site location identified as the source of the interconnection issue in the Windsor,ON region. More info to come. *** L'opérateur a dépêché des techniciens sur le site identifié comme la source du problème d'interconnexion dans la region de Windsor, ON. Plus d'informations à venir.
Posted Jan 08, 2026 - 18:32 EST
Identified
Since this morning, one of the Canadian Telco provider is currently experiencing an interconnection issue affecting inbound calls on some Canadian numbers in Windsor ON region. This affects mostly Bell originating calls. The issue has been identified and escalated for resolution by the affected carrier.
Impacts: This could potentially cause inability to receive some calls in the affected region.
***
Depuis ce matin, un fournisseur de télécommunications canadien rencontre actuellement un problème d'interconnexion affectant les appels entrants vers certains numéros canadiens de la région de Windsor, ON. Ce problème touche principalement les appels émis par Bell. Le problème a été identifié et transmis au transporteur concerné pour résolution.
Conséquences : Il est possible que vous ne puissiez pas recevoir certains appels dans la region affecté.
Posted Jan 08, 2026 - 14:29 EST
This incident affected: Cloudli Connect (Inbound Calling), Residential (Inbound Calling), SIP Trunks (Inbound Calling), and Cloud Business Phone (Cloudli Connect Out-of-the-Box) (Inbound Calling).