Cloudli OMNIalert services | Services Cloudli OMNIalert
Incident Report for Cloudli Communications
Resolved
Ce problème a été réglé.

***
This incident has been resolved.
Posted Sep 15, 2022 - 13:16 EDT
Monitoring
Un correctif a été mis en place et nous surveillons la situation.

***

A fix has been implemented and we are monitoring the situation.
Posted Sep 15, 2022 - 11:29 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 10:05 EDT
Investigating
We are currently experiencing an issue affecting our Cloudli OMNIalert telephone notifications.

Impacts: This could potentially cause abnormal delays or an inability to deliver notifications using the robo-caller. Other means of communications are not affected.

***

Nous éprouvons actuellement une problématique affectant le service de notification par téléphone de Cloudli OMNIalert.

Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou une incapacité à livrer des notifications par appels téléphoniques. Les autres moyens de communications ne sont pas affectés.
Posted Sep 15, 2022 - 10:05 EDT
This incident affected: Alerts & Notifications (Online Portal, API Services, Call Notifications, SMS / Texting Notifications).